Back
Degraded
Degraded
Increased Authentication failures
Started 2 Feb at 10:45am GMT, resolved 2 Feb at 12:30pm GMT.
CELCAT Test
Resolved
The authentication services are back to normal
Posted 2 Feb at 12:30pm GMT.
Created
We have detected a large number of authentication failures. we are investigating it
Posted 2 Feb at 10:45am GMT.